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Internet 
How to connect to the Internet 

 

1. Obtain the following 
information from your ISP: ISP 
server phone number, user name, 
and password.   

 2. Tap Start > Settings > 
Connections tab > Connections.   
 

3. In My ISP, tap Add a new 
modem connection.  

 4. Create a modem connection.  
 

Tip: To set up a network card or wireless network connection to your ISP, add a new connection under My Work 
Network. 
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Internet: 

How to connect to work 
 

  

1. Obtain the following 
information from your network 
administrator: server phone 
number, user name, and 
password. 

 2. Tap Start > Settings > 
Connections tab > Connections.  
 

 3. In My Work Network, set up a 
modem, network card, wireless 
network, or VPN server 
connection. 
 

 



Internet: 

How to set up modem connections 
Obtain the following information from your ISP or network administrator: telephone number, user name, password, 
domain name, and TCP/IP settings. If your device does not have access to a mobile phone network, insert a 
modem card. 
 

 

  

1. Tap Start > Settings > 
Connections tab > Connections. 

 2. To create a new connection, in 
either My ISP or My Work 
Network, tap Add a new modem 
connection, and follow the 
instructions in the New Connection 
wizard.  
 

 3. To view additional information 
for any screen in the wizard or 
while changing settings, tap Help. 
 

Tip: To change modem connection settings, in either My ISP or My Work Network, tap Manage existing 
connections. Select the desired modem connection, tap Settings, and follow the instructions on the screen. 



Internet: 

How to set up VPN server connections 
A VPN connection helps you to securely connect to servers, such as a corporate network, via the Internet. Ask 
your network administrator for your user name, password, domain name, TCP/IP settings, and host name or IP 
address of the VPN server. 
 

 

  

1. Tap Start > Settings > 
Connections tab > Connections. 

 2. To create a new VPN server 
connection, in My Work Network, 
tap Add a new VPN server 
connection and follow the 
instructions in the New Connection 
wizard.  
 

 3. To view additional information 
for any screen in the wizard or 
while changing settings, tap Help. 
 

Tip: To change existing settings, in My Work Network, tap Manage existing connections > VPN tab. Select the 
desired VPN connection, tap Settings, and follow the instructions on the screen. 



Internet: 

How to set up proxy server settings 
If you are connected to your ISP or private network during synchronization, your mobile device should download proper 
proxy settings during synchronization from your PC. If these settings are not on your PC or need to be changed, ask 
your ISP or network administrator for the proxy server name, server type, port, type of Socks protocol used, and your 
user name and password. 
 

 

  

1. Tap Start > Settings > 
Connections tab > Connections. 

 2. To create a new connection, in 
My Work Network, tap Edit my 
proxy server. If a proxy server has 
already been setup, tap Edit my 
proxy server to change proxy 
server settings. Select the desired 
proxy server, and tap Settings.  
 

 3. Select This network connects 
to the Internet and This network 
uses a proxy server to connect to 
the Internet. 
 

   

4. In the Proxy server box, enter 
the proxy server name.In the 
Proxy server box, enter the proxy 
server name.  

 

 5. To change such settings as 
port number or proxy server type, 
tap Advanced and change desired 
settings. 
 

  



Internet: 

How to configure advanced proxy settings  
(screenshots not available) 
 

1. For the appropriate server type, enter the proxy server name and port.For the appropriate server type, enter the 
proxy server name and port.  

 
2. Select Socks 4 or Socks 5.Select Socks 4 or Socks 5.  

 
3. If using Socks 5, tap Socks 5 ID, and enter the user name and password.  

 



Internet: 

How to set up a network card 
Use a network (Ethernet) card to connect directly to a network. Once connected, you can view the Internet or intranet, 
or download e-mail. You do not need to create a new connection on your device. For more information, see your 
network administrator. Make sure to purchase and configure a network card that is compatible with your device.  

  

1. Insert the network card into 
your device. 

 2. The first time you insert the 
card, Network Settings will appear 
automatically so that you can 
configure the network card. If it 
does not appear, or to change 
settings later, tap Start > Settings 
> Connections tab > Network 
Cards.  

 

 3. If you need to enter specific 
server information, tap the 
appropriate adapter, and then tap 
Name Servers. Most networks use 
DHCP, so you should not have to 
change these settings unless your 
network administrator instructs you 
to do so. 

 

  

4. If necessary, connect the 
network card to the network by 
using a network cable. For 
information, see the 
documentation that came with your 
network card.  

 

 5. To start a connection, insert 
the network card, and begin using 
a desired program. For example, 
switch to Pocket Internet Explorer 
and browse to a Web page. Your 
device will automatically begin 
connecting. 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Tip: If you use your network card 
with two networks, such as a private 
network at work and one at home for 
the Internet, you will need to change 
the network to which the network 
card connects. You may need proxy 
server and VPN connection settings. 
For more information, see your 
network administrator. 
 



Internet: 

How to change network card settings 
If you use your network card in two locations, such as work and home, you must also change the network to which the 
network card connects. 

 

 

 
   

1. Tap Start > Settings > Connections tab 
> Network Cards. 

 

 2.  In the My network card connects to list, 
select The Internet or Work. When 
connecting to a private network, such as a 
corporate network at work, you should 
select Work. When connecting to your ISP 
at home, you should select The Internet.In 
the My network card connects to list, select 
The Internet or Work. When connecting to 
a private network, such as a corporate 
network at work, you should select Work. 
When connecting to your ISP at home, you 
should select The Internet.  

 
 
 



Internet: 

How to set up a wireless network  
Networks that you have already configured are preferred networks and are listed under Wireless networks. You can 
select to connect to only preferred networks or have your device search for and connect to any available network 
whether it is preferred or not. 
 
(screenshots not available) 
 

1. Tap Start > Settings > Connections tab > Connections > Advanced tab > Network Card > Wireless tab.  
 

2. To change network settings, in Wireless networks, tap a network. If you do not see a desired network, tap Add 
New Settings and follow the instructions on the screen.   

 
3. From Networks to access, select All available, Only access points or Only computer-to-computer depending on 

the type of network(s) you connect to. To connect only to networks you have already configured, clear the 
Automatically connect to non-preferred networks check box.  

 
Tip: If you select to automatically connect to non-preferred networks, your device will detect any new networks and 
provide you with the opportunity to configure them. 



Internet: 

How to enter new wireless network settings  
A wireless network can be added either when the network is detected, or manually by entering settings information. 
 
(screenshots not available) 
 

1. To manually enter information, tap Start > Settings > Connections tab > Connections > Advanced tab > Network 
Card > Wireless tab. Then, tap Add New Settings. If the network was detected, step one is not necessary.  

 
2. In the General tab, enter a network name. If the network was detected, the network name is automatically 

entered and can't be changed.  
 

3. From Connects to, select what your network connects to, Work or the Internet. To connect to an ad-hoc 
connection, select This is a device-to-device (ad-hoc) connection.  

 



Internet: 

How to configure authentication settings 
A wireless network can be added either when the network is detected, or manually by entering settings information. To 
determine if authentication information is needed, see your network administrator. 
 

1. To manually enter information, tap Start > Settings > 
Connections tab. 

2. Tap Connections > Advanced tab > Network Card > 
Wireless tab. 

3. In Wireless networks, select the network you want to 
configure.  

4. To use authentication, tap the Network Key tab and 
select the authentication method from the 
Authentication list. 

5. To use data encryption, select an encryption method 
from the Data encryption list. 

6. To automatically use a network key, tap The key is 
automatically provided. Otherwise, enter the network 
key. 

 
  

 
 



Internet: 

How to configure 802.1x authentication settings 
To determine if authentication information is needed, see your network administrator. 
 

1. To manually enter information, tap Start > Settings > 
Connections tab.To manually enter information, tap 
Start > Settings > Connections tab.  

2. Tap Connections > Advanced tab > Network Card > 
Wireless tab.Tap Connections > Advanced tab > 
Network Card > Wireless tab.  

3. In Wireless networks, select the network you want to 
configure. In Wireless networks, select the network 
you want to configure.   

4. For increased security, tap 802.1x tab > Use IEEE 
802.1x network access control. Then, select the 
appropriate EAP type.For increased security, tap 
802.1x tab > Use IEEE 802.1x network access 
control. Then, select the appropriate EAP type.  

  

 
 



Internet: 

How to change connection settings name 
Your mobile device is already set up with two sets of connection settings: My ISP and My Work Network. You can 
change the name of these settings to something more familiar. For example, if you put all of your corporate 
settings under My Work Network, you can change the name from My Work Network to your company's name. 
 

1. Tap Start > Settings > 
Connections tab > Connections. 

 2. Under My ISP or My Work 
Network, tap Manage existing 
connections.  
 

 

3. Tap the General tab. 
 

 4. Enter a name for the settings. 
 

 
 



Internet: 

How to set up a WAP gateway 
To access WAP sites through Pocket Internet Explorer, configure your device to use a WAP gateway. Use the 
following steps to create a new set of connections to the Internet with WAP gateway settings. Viewing WAP sites 
is not supported on all devices. 
 

  

1. Get the following information 
from your ISP: ISP server phone 
number, user name, and 
password. Also, contact your 
mobile phone service provider and 
ask for your WAP gateway server 
name and port number. 

 2. Tap Start > Settings > 
Connections tab > Connections > 
Tasks tab.  
 

 3. Tap Edit my proxy server. If a 
proxy server has not been set up, 
tap Set up my proxy server. 
 

  

4. On the Proxy Settings tab, 
select This network connects to 
the Internet and This network uses 
a proxy server to connect to the 
Internet. 

 

 5. If necessary, in the Proxy 
server box, enter the proxy server 
name. 
 

 6. Tap Advanced. 
 
 

 



  

7. In the WAP box, enter the 
WAP gateway server name. Under 
Port, enter the port number. The 
most common WAP port number is 
9201. 

 8. Create a modem connection. 
Also, if necessary, set dialing 
rules.  
 

 9. If your device does not have a 
connection to a mobile phone 
network, insert a modem card.If 
your device does not have a 
connection to a mobile phone 
network, insert a modem card.  
 

 



Internet: 

How to use dialing rules 
Additional numbers may need to be dialed, depending on your given location when connecting. For example, 
when dialing from work, a 9 prefix must often be dialed, or an area code is needed. To avoid creating a new 
modem connection for each situation, set dialing rules for the locations from which you often connect. Three 
dialing locations, Home, Mobile, and Work, have been created for you, and you can create more. If a connection 
cannot be made, your device will give you an opportunity to change the dialing location. 
 

 

1. Tap Start > Settings > 
Connections tab. 

 2. Tap Connections > Advanced 
tab > Dialing Rules.  
 

 

3. Tap Use dialing rules.  
 

 4. Select a location. 
 

Tip: To create a new location, tap New and follow the directions on the screen. 



Internet: 

How to add a dialing location 

  

1. Tap Start > Settings > 
Connections tab. 

 2. Tap Connections > Advanced 
tab > Dialing Rules.  
 

 3. Tap New. 
 

  

4. In the Name box, enter a 
location name, for example, New 
York.  Enter or edit the area code 
and country code. 

 

 5. If you have a pulse phone line, 
select Pulse. Most phone lines are 
tone. 
 

 6. To automatically disable call 
waiting, select Disable call waiting. 
Then, tap the appropriate number 
sequence in the list, or enter a new 
sequence. 
 
 

 
Tip: To change how the number is dialed, tap Dialing Patterns. For example, enter dialing patterns that will set your 
device to always dial the number as long distance, or to first dial a 9. 



Internet: 

How to add a work URL exception 
To view intranet URLs that use periods (e.g. intranet.companyname.com) in Pocket Internet Explorer, add them to the 
Work URL Exceptions list.  
 

  

1. Tap Start > Settings > 
Connections tab. 

 2. Tap Connections > Advanced 
tab > Exceptions. Tap Add new 
URL.  
 

 3. In Work URL, enter the 
intranet URL, for example, 
intranet.companyname.com. 
 

 
Tip: If you use many URLs that have the same company name, you can avoid entering them individually by entering 
*.companyname.com. 



Internet: 

How to change a work URL exception 
 

  

1. Tap Start > Settings > 
Connections tab. 

 2. Tap Connections > Advanced 
tab > Exceptions 
 

 3. In Work URL, enter the 
intranet URL, for example, 
intranet.companyname.com. 
 

 
Tip: To delete a work URL exception, tap and hold it in the list, and then tap Delete. 
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Pocket IE 
How to view favorites 

  

1. If favorite pages are not 
synchronized using a schedule for 
synchronization, in Internet 
Explorer on your PC, click Tools > 
Synchronize. 

 2. On your device, tap Favorites. 
 

 3. Tap the page that you want to 
view. 
 

 
Tip: If a favorite link is dimmed or you get a message that the page is not available, you must download the page to 
your device through synchronization or connect to the Internet. 
 
To prevent pictures from downloading, tap View > Show Images. 
 
To download just one picture, connect to the Internet or intranet, tap and hold the picture's placeholder, and then tap 
Show Picture.  

http://www.microsoft.com/


Pocket IE: 

How to view page properties 
 

1. Tap View > Properties. The size, security type, and 
full address of the current page is displayed. 

  

 
 



Pocket IE: 

How to view the History list 
 

1. Tap View > History. 
• To view a page, tap it.  
• To change the information displayed in the History 

list, tap the sort list (labeled Page Title by default).  
• To change the number of days of links stored in 

the History list or to clear the History list, tap Tools 
> Options > Memory tab. 

  

 
 



Pocket IE: 

How to send a Link via E-mail  
 

 

 

 
   

1. Go to the page you want to send. 
 

 2. Tap Tools > Send Link via E-mail. A new 
message is created with the page 
address inserted in the message body. 

 
 
 



Pocket IE: 

How to change the text size 
 

1. Tap View > Text Size, and select the desired size. 
  

 
 



Pocket IE: 

How to change options 
 

 

1. Tap Tools > Options.  2. To free storage space, in the 
Memory tab, tap Delete Files. All 
pages stored on your device, 
including offline favorites content, 
will be deleted. To further save 
space, tap Clear History. All 
cached links will be deleted.   
 

 

3. To change your default Home 
page to the present page you are 
viewing, in the General tab, tap 
Use Current.   

 

 4. To more easily view text in a 
different language, in the General 
tab, from the Default character set 
list, select a different character set.  
 

 



Pocket IE: 

How to change security options 
 

  

1. Pocket Internet Explorer 
supports the protocols used by 
Secure Sockets Layer (SSL). A 
connection that uses SSL helps 
you to send personal information 
safely. To determine if a 
connection uses SSL, tap View > 
Properties. 

 2. To change security settings, 
tap Tools > Options > Security tab. 
 

 3. Cookies contain information 
about your identity and 
preferences so that a page can 
tailor information to your needs. 
The page sends the file, and it is 
stored on your mobile device. You 
can prevent Pocket Internet 
Explorer from accepting any 
cookies by clearing Allow cookies. 
 

 



Pocket IE: 

How to add a favorite link 
 

  

1. Go to the page you want to 
add. 

 2. Tap and hold on the page and 
tap Add to Favorites. 
 

 3. Confirm or change the name 
and select a folder to store the 
favorite in. 
 

Tip: To create a folder, tap Favorites. On the Add/Delete tab, tap New Folder. Enter a name for the folder, and tap Add. 



Pocket IE: 

How to delete a favorite link 
 

  

1. Tap Favorites.  2. Tap the Add/Delete tab and 
then select the link you want to 
delete. 
 

 3. Tap Delete. 
 

Tip: Only the link to the page is deleted, not the page content stored on your device. To delete the page itself, tap Tools 
> Options > Memory tab > Delete Files. 



Pocket IE: 

How to fit the page to the screen 
Pocket Internet Explorer provides three options to lay out Web pages on the screen. To choose which layout, tap View 
> Layout and then One Column, Default, or Desktop. 
 

 

  

1. The One Column option 
arranges almost all Web page 
content into one column that is as 
wide as the screen. This means 
that you will almost never have to 
scroll horizontally, although the 
page will look different from how it 
looks on a desktop computer.  

 2. The Default option maintains a 
similar layout as on a desktop 
computer, but it makes items 
smaller and arranges the content 
so that you can see most of it 
without needing to scroll 
horizontally.  
 

 3. The Desktop option keeps the 
same layout and size as on a 
desktop computer, which will 
require both horizontal and vertical 
scrolling. 
 

 



Pocket IE: 

How to synchronize a favorite link  
(screenshots not available) 
 

1. In ActiveSync on your PC, click Tools > Options, and select Favorite.  
 

2. In Internet Explorer on your PC, save or move favorite links to the Mobile Favorites subfolder in the Favorites 
list.  

 
3. Connect your mobile device to your PC. If synchronization does not start automatically, in ActiveSync on your 

PC, click Sync.  
 
Tip: If you add or delete a favorite link in the Mobile Favorites folder on your device, the next time you synchronize, the 
same change is made on the PC. 



Pocket IE: 

How to synchronize a mobile favorite 
(screenshots not available) 
 
 

1. In ActiveSync on your PC, click Tools > Options, and select Favorite. 
2. In Internet Explorer 5 or greater, browse to the page you want to view offline.  
3. Click Tools > Create Mobile Favorite.   
4. To change the link name, enter a new name in the Name box.   
5. In the Update box, select a desired update schedule to keep the page in the Mobile Favorites folder up to date. 

You can also update content by clicking Tools > Synchronize in Internet Explorer.   
6. To save the link in a subfolder of Mobile Favorites, click Create In and select the desired subfolder.   
7. Click OK. Internet Explorer will download the latest version of the page.  
8. To download the pages that are linked to the mobile favorite you just created, in Internet Explorer on the 

desktop computer, right-click the mobile favorite and then click Properties. On the Download tab, specify the 
number of links deep you want to download. To conserve device memory, only go one level deep.   

9. Connect your mobile device to your PC. If synchronization between your device and PC does not start, in 
ActiveSync on your PC, click Sync.  

 



Pocket IE: 

How to synchronize an AvantGo channel  
 

 

 

 
  

3. Tap Activate. 

 
1. In Pocket Internet Explorer on your 

device, tap Favorites to display your list 
of favorites. 

 

 2. Tap the AvantGo Channels link. 
 

4. Follow the directions on the screen. You will need to synchronize your device with your desktop computer and 
then tap My Channels to complete the AvantGo setup. 

5. When synchronization is complete, tap the AvantGo Channels link in your list of favorites to see a few of the 
most popular channels.  

 
Tip: To add or remove channels, tap the Add or Remove link. 
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